Outage Detected
Incident Report for Athennian
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 08:29 MST
Monitoring
Tests were being run on a test production server and the load resulted in some degraded performance within the app. We are monitoring the situation thank you for your patience.
Posted Nov 29, 2019 - 18:55 MST
Identified
Identified a network issue and restarted application servers. Will continue monitoring and investigating
Posted Nov 29, 2019 - 17:55 MST
Investigating
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted Nov 29, 2019 - 16:55 MST
This incident affected: Athennian APP (Canada) and Athennian Website.