Outage Detected
Incident Report for Athennian
Resolved
This incident was a false positive triggered by our automation tools, we are currently double-checking systems to ensure no issues are taking place. All systems are operational. Apologies for the inconvenience.
Posted May 04, 2022 - 14:36 MDT
Identified
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted May 04, 2022 - 13:36 MDT
This incident affected: Athennian APP (Canada) and Athennian Website.