Outage Detected
Incident Report for Athennian
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 15:39 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 15:33 MST
Investigating
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted Nov 15, 2021 - 15:27 MST
This incident affected: Athennian APP and Athennian Website.