Outage Detected
Incident Report for Athennian
Resolved
This incident has been resolved. Our team has identified the root cause and will add it to our pre-deployment checks going forward to prevent it from re-occuring. Our apologies for any interruptions you may have experienced.
Posted Sep 08, 2021 - 17:34 MDT
Monitoring
A rollback has been performed. Our team will continue to monitor for issues. Systems are back up. Sorry for the inconvenience.
Posted Sep 08, 2021 - 17:20 MDT
Identified
The image used in deployment was not properly updating. Our team is performing a rollback, systems should be up and functional in a few minutes. Our apologies for the interruption.
Posted Sep 08, 2021 - 16:48 MDT
Investigating
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted Sep 08, 2021 - 16:43 MDT
This incident affected: Athennian APP and Athennian Website.