Outage Detected
Incident Report for Athennian
Resolved
A false positive failure was flagged, systems are all operational.
Posted May 05, 2021 - 10:34 MDT
Investigating
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted May 05, 2021 - 10:32 MDT
This incident affected: Athennian APP (Canada) and Athennian Website.