Outage Detected
Incident Report for Athennian
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 14:49 MDT
Monitoring
Systems are operational. Our team will continue to monitor the situation, however, this incident appears to be a false positive.
Posted Jun 16, 2021 - 13:52 MDT
Investigating
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted Jun 16, 2021 - 13:48 MDT
This incident affected: Athennian APP (Canada) and Athennian Website.