Outage Detected
Incident Report for Athennian
Resolved
We have resolved this incident. Thank you for your patience. Our team will perform a root cause analysis to determine future actions to prevent this from happening in the future. Thank you for your patience.
Posted May 05, 2021 - 19:35 MDT
Monitoring
Client environments should be all online again. Once again, we apologize for any issues this may have caused. We will continue to monitor the servers as traffic resumes. Thank you for your patience.
Posted May 05, 2021 - 18:59 MDT
Identified
We are currently verifying that the issue has been resolved. Our team will take servers off maintenance in groups to ensure the ease of transition back into full operation. Thank you for your patience.
Posted May 05, 2021 - 18:33 MDT
Update
Our team is currently investigating a database connection issue. In order to protect customer data, we have temporarily placed up emergency maintenance until the issue has been resolved. We sincerely apologize for the inconvienence.
Posted May 05, 2021 - 18:28 MDT
Investigating
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted May 05, 2021 - 18:15 MDT
This incident affected: Athennian APP (Canada) and Athennian Website.